Siemens Mobility Toolkit (SMTK) for SL45i(V1.0 beta 8)



rss feed

To install Siemens Mobility Toolkit (SMTK) for SL45i (V1.0 beta 8), you need to use the J2SE SDK, version 1.3 or higher.

Siemens Mobility Toolkit (SMTK) for SL45i can be integrated with Java integrated development environments (IDEs), such as Sun Microsystems Forte for Java CE 3.0.
NOTE: SMTK for SL45i (V1.0 beta 8) can not be integrated with Sun ONE Studio 4, Mobile Edition.

The Siemens Mobility Toolkit (SMTK) for SL45i (V1.0 beta 8), can be downloaded from:
http://www2.siemens.fi

Here below images of the Siemens Mobility Toolkit (SMTK) for SL45i.

Siemens SL45i Siemens SL45i command window